×

[PR]この広告は3ヶ月以上更新がないため表示されています。
ホームページを更新後24時間以内に表示されなくなります。

サイトトップまとめドキュメント娯楽openBVE ≫ openBVEの動作に必要なパッケージ

openBVEの動作に必要なパッケージ

  • Mono本体(WindowsではMicrosoftの.NET FrameworkでOK)

  • MonoのWindows Formsサポート(WindowsではMicrosoftの.NET FrameworkでOK)

  • Monoのロケールサポートパッケージ(Debian/Ubuntuではlibmono-i18n[バージョン]の付いた名前のパッケージ・Ubuntu 11.10時点ではlibmono-i18n4.0-all)

  • Tao Framework

  • SDL

  • OpenGL

  • OpenAL

[ヒント]ヒント

Ubuntuで公式サイトから最新バージョンをダウンロードして使用したい場合、UbuntuのパッケージのTao Frameworkではバージョンの関係で動作しないが、公式サイトからダウンロードしたopenBVEに同梱されているTao Frameworkの.dllファイル群が優先して用いられるため、普通にOpenBve.exeを実行すれば問題はない。

関連セクション