×

[PR]この広告は3ヶ月以上更新がないため表示されています。
ホームページを更新後24時間以内に表示されなくなります。

サイトトップまとめドキュメント端末256色拡張 ≫ 256色拡張に対応した端末エミュレータ

256色拡張に対応した端末エミュレータ

2010年6月末時点では、多くの端末エミュレータが256色拡張に対応している。

256色拡張に対応した端末エミュレータ

  • 本家

    • xterm

  • X Window System向け端末エミュレータ

    • VTEウィジェット系

      • GNOME端末[GNOME]

      • Terminal[Xfce4]

      • LXTerminal[LXDE]

    • Konsole[KDE]

    • rxvt-unicode(付属パッチを用いた後autogen.shを実行しconfigureで--enable-xterm-colors=256指定,更に実行時に環境変数TERMrxvt-256colorにするかconfigureで--with-term=rxvt-256color指定)

    • mlterm(バージョン3.0.0以上)

  • Linuxフレームバッファデバイス向け端末エミュレータ

    • FbTerm(バージョン1.4以上)

    • jfbterm for FreeBSD

  • 端末内で仮想端末を管理する形の端末エミュレータ

    • tmux

    • GNU screen(ビルド前のconfigureで--enable-colors256指定)

  • その他

    • PuTTY(バージョン3.0.0以上)